Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Unable to upgrade from 1.9.15 to 1.10 Stable release.

Hello Everyone,

Today I tried upgrading from 1.9.15 to 1.10 with not much luck.

Current Setup:
osTicket Version:           v1.9.15 (70898b3)
Web Server Software     Microsoft-IIS/7.5
MySQL Version             5.5.37 (Maria DB)
PHP Version                 5.3.28

as with previous upgrades, I transferred/replaced the contents of my osticket installation with the new files form the upload folder.

The first time I tried to access the admin panel I received this message:
500 - Internal server error: There is a problem with the resource you are looking for, and it cannot be displayed.

As with previous upgrades I delete the web.config file which had worked with previous updates.

But this time around nothing happens.  I just get a blank screen with no error messages or nothing.

So for now I simply copied my backedup files and am backup and running with v1.9.15

Any suggestions what steps I should take for a successful upgrade?

Thanks in advance.

Comments

Sign In or Register to comment.