Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Problem to continue installation v 1.9.12

Hello

I have a strange problem to continue with the installation of version 1.9.12

I put the version that I use the minimum requirements https://goo.gl/JR9yyz

To continue it seems to me the following mistake https://goo.gl/fM8vyy

Although I
already made the corresponding changes and I gave permissions 777 while
installing and however the setup does not recognize the change.


Is in a shared hosting so I can not make changes by console but by ftp

What could I do thank you?

Thanks in advance for your valuable help



Comments

  • Did you copy the file and rename it? Then edit it with the database settings? If you've only FTP, then download the example, edit it, rename it, and upload it.
  • Also I would recommend that if you are installing for the first time that you not use an outdated version.
Sign In or Register to comment.