Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Getting Valid CSRF Token Required on new installation

Hey guys,

I just installed OSticket 1.10 on a Fedora 26 running PHP 7.1.7 and when I tried to login to the scp it said:

Valid CSRF Token Required

I looked around and tried what they say on this page:

https://github.com/osTicket/osTicket/issues/304

But I'm still getting the same message, does anybody have any idea how to fix this?

Thanks
Tagged:

Comments

  • I should have kept reading, I just noticed on the same page that OSticket is not fully compatible with PHP 7.1, I guess I'll have to wait.


  • Or you can install a second version of PHP just for the site, or downgrade.
Sign In or Register to comment.