Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Date fields after update to v1.10 (901e5ea)

We started to work with osticket 2 years ago. We have a problem some months ago and we solved it updating to this version


After that we can not see the creation/closed/updated tickets and I need solve it.

Anybody knows what could be the solution? Thank you!

Tagged:

Comments

  • edited September 26
    Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    I'm sorry but I am not sure what you are talking about.  If you are saying that your account cannot see closed tickets, then make sure that your account has access to the department that the ticket is assigned to.
  • I attach here the information of my Osticket platform.

    I explain you, my role is admin and I can see all the tickets of our platform. Anyway, any of my users can see the  dates of the tickets (open tickets, expired tickets or closed tickets.No date of creation of the ticket neither date of last update of a ticket). It happens since I updated the osticket version. I attach other screen about it.

    Thanks for your help.
    caracteristicas servidor.JPG
    979 x 882 - 160K
    ticket fecha.JPG
    685 x 421 - 64K
  • Due Date, Create Date, Last Message, and Last Response are visible when you VIEW a ticket.
    I still have no idea what you are talking about.
  • I am not sure if you can see the pictures that I have attached. The fields marked in yellow are empty.

    Anyway, I explain it. When I am in the tab called tickets I can see the view of a table. This table has a row by ticket and each row some fields (subject, number, date,...). This date is empy.

    Please, tell me if you understand it or I try to explain it. Thanks
  • I had to adjust my date and time settings when I updated to 1.10  I had to set the Date and Time format to Advanced, and then I used the following:


    image
    DateTime.JPG
    806 x 275 - 46K
  • Also your version of PHP is 5.4.  You should probably upgrade to 5.6

  • Ah yes, I usually catch that.... good eye @ntozier

  • I had to update my date time settings when i upgraded also... but I had forgotten.  So good memory @blueyeguy.
  • It's quite strange because if I change the options of the date to Locale Defaults I can see it but if a use advanced settings in order to create a mask it not runs. I will make some tests( I copied exactly the same configuration that blueyeguy shows in his picture and it not runs). Anyway at the moment it is fine because my team can keep working without problem.

    Thanks for your support and I will tell you about the advanced configuration of the date.
  • Can anyone close this discussion?
  • Thanks
  • Closed as requested.
This discussion has been closed.