Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

URGENT SMTP GMAIL ERROR NEED HELP !!

i already have an gmail setup on osticket v.1.10.1 an set that email as a default , but when i want change a setting little bit for that email and i clicksave changes , i get this error 


image
 and when i see the system log i get this too (2nd image).


image


it used to be work on my laptop, BUT when i put in to windows server 2008.... that error comes out

windows server 2008 SP1 64 bit
PHP 5.6.3
apache 2.4.10

need help asap

Comments



  • this might be help you guys to fix my problem
    Server Information
    osTicket Versionv1.10 (901e5ea)  Upgrade— v1.10.1 is available
    Web Server SoftwareApache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.6.3
    MySQL Version5.6.21
    PHP Version5.6.3
  • The port is wrong, Google's port is 993 for IMAP mate. :-) (your screenshot says 995). 


  • nooo , im choosing POP + SSL and the port is 995 right ? it used to be work smotttly at my laptop... but when i put in to server that error comes out
  • and also i get this in my system logs

    image
    Untitled.png
    558 x 173 - 13K
  • Grizly is correct, looking at your error message you're trying to connect to IMAP.gmail.com not pop as you say you're in the settings.
    So either change the server to pop.gmail.com or change the setting to imap and port 993 and that should solve your issue with fetching.
    Are you trying to spoof the sender?
  • edited October 9
    it didnt work guys
    image
    Untitled.png
    548 x 205 - 16K
  • image

    So is this how you have it configured?

    After making a search someone suggests that you might need to enable access from less secure devices http://osticket.com/forum/discussion/comment/108432/#Comment_108432
    2017-10-09 09-59-53.jpg
    944 x 385 - 74K
  • yes mike and i already enable acess from less secure devices
  • I can see that you've specified ssl:// for the smtp server but i can't see that you've done it for the pop server as this suggests: http://osticket.com/forum/discussion/comment/115246/#Comment_115246
  • i dont understand.... should i add ssl:// to pop.gmail.com ? like ssl://pop.gmail.com ?
  • That is what @helpme is suggesting yes.
  • edited October 26
    @helpme -> did you fix your issue with Gmail, recently started getting the same error below:
    [SMTP: Failed to write to socket: not connected (code: -1, response:)]

  • A long shot - but perhaps you need to visit the captcha URL from the server- you might find that if you had the port wrong etc, Google Apps blacklisted your IP. 

    I have had this on occasion in the past


Sign In or Register to comment.