Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Empty Tickets (Sometime)

Hello,

I've been having an issue with tickets lately. Sometimes I get a ticket that says (empty) but when I check the mailbox, the email actually has some text. This also happens to ticket responses from the user. More example, I get a new ticket and everything shows just fine, but when the use replies to the ticket, it shows (empty). As I said this happens sometimes.

Here is a screenshot from my server and PHP information:

I've searched for troubleshooting and the only thing I found was enable forms. My forms are enabled.

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    Version of osTicket?
    sample email with full headers that results in a blank ticket update?

  • Sorry for the late response. Version is v1.10.1 (9ae093d)

    Apparently, I can't paste the header here because it's too long. I uploaded it in a TXT file:
     
  • edited November 8
    It's not a true test with out the rest of the email.

    Also how to do you toss mail to osTicket?  Pipe? IMAP? POP?
  • From cPanel I used pipe and from the email settings on osTicket I am using IMAP
  • edited November 9
    Are you piping and piocking up via IMAP for the same email address?  Or are you piping for one email address, and IMAPing for others?

    Also are you going to get us a whole email (w/ headers) to test with?
  • @habboubih It seems like you are going to have to try the fix suggested here: https://github.com/osTicket/osTicket/issues/3278

    Let me know if this works! Cheers.
Sign In or Register to comment.