Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

SLowness

I have OSticket 1.10 and yesterday it started running extremely slow even logging into the system or loading the login page.Every thing I click on inside of OSTicket it takes a minimum of minute to load the page. I have upgraded now to 1.10.1 and still the slowness. Ideas?


Comments

  • This does not appear to be a Suggestion or Feedback.  Moving to Troubleshooting and Problems.

    Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance. The more information you give us the better we will be able to assist you. Thank you. 

    My first question would be what was changed on your server?

  • Nothing I am aware of


  • edited November 14
    osTicket does a dns check for email addresses. You could deactivate it if this dns check is not possible or slow in your environment:

    1.9: ->Admin Panel->Settings->Email->uncheck "Verify email address domain"
    1.10: ->Admin Panel->Emails>Settings>uncheck "Verify email address domain"
  • this did not make a difference

    image

  • Well things do not usually go pear shaped with out a reason.  So I would suspect that something changed on your end.  Either someone changed software versions on the server, or changed hardware (less), or your server load is through the roof (such as resources being used because your being attacked by a hacker).
  • Do you use a reporting plugin?
  • You should post the information page of the dashboard from osticket.
    Are you using filters in osTicket? Did you modifiy osTicket?
    Check if there are errors in the osticket log or in the error log of the web server.
    Can you see high load or network traffic on the server.

    This information could be useful to help you.
  • Everything else on that server works perfectly. So its either a database issue or something within osticket. Still Debugging
  • On Monday Osticket was running extremely slow and I found out it was the reporting plugin the we installed last year so after is disabled that everything worked again.
  • I believe Jef64's issue was that they were using an old version of the reporting software that "phoned home". We have since removed that code and no one should experience the issue with later versions.
  • Yep it was the older version of reporting mod. Thanks for your help earlier


Sign In or Register to comment.