Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Email to Agents not working - New ticket creation

Hopefully someone can provide a few pointers.  

When an end user creates a ticket though the web portal, a ticket acknowledgment is sent to the end user but nothing is sent to the admin or agent.  The admin account and agent is the same person because this is a new installation.

I've tried the following
  • SMTP is working and I've tested it using the diagnostics page
  • Ticket Settings > Autoresponder > New Ticket is checked
  • Alerts and Notices > enabled, admin email and departments members/manager is checked 
  • Teams and Departments all have the one Agent listed as a memeber
  • The agent has admin status and all access 


  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.
  • edited December 2017
    More information about my installation

    I don't see any errors within the system log
    osTicket Version 1.10.1
    I am using SMTP
    I am not using IMAP or POP
    PHP Version 7.0.25
    Apache Web Server
    MySQL Version 5.6.36
    Hosted Linux instance installed through cPanel

  • Mail server logs?  Is the email being sent / received.

    SMTP settings work for all other emails?

    Admin panel -> Emails -> the email sending settings?
    Admin panel -> Emails -> Settings?
    Admin panel -> Agents -> Department -> the department the ticket is sent to settings?
  • I am using office365 and the mail traces show that every agent email went into the spam box.  Problem resolved!
  • Right on! :)

    Could you write up some brief steps on how you resolved this in O365 just in case someone else runs into this same problem can rectify it as quickly as you did?  After which I'll mark this as resolved and close it.
This discussion has been closed.