Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Osticket get stuck after a inside task is closed/opened

For tasks created inside a ticket, when they are closed or opened the system get stuck showing loading ... message

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    incomplete/no information.
  • This appears to be the same as (or similar to) issue #3609.

    In my case, when I close a task from /scp/tickets.php (in other words, when working with a task assigned to a ticket), the "Loading" message displays, the task is updated accordingly, but the "Loading" message is never dismissed. This even occurs if I don't fill in a response and the validation fails (so a validation error is visible on the Post Update tab of the task).

    I have not been able to track down the source of the problem, yet.
  • edited February 22
    After a task is created inside a ticket (attached to a ticket), all modifications are saved, but the system leaves the uploading message in the screen, you have to reload the ticket to clear out the pop up window message. Screen-shot attached
  • edited February 22
    After a task is created inside a ticket (attached to a ticket), all modifications are saved, but the system leaves the uploading message in the screen, you have to reload the ticket to clear out the pop up window message. Screen-shot attached
  • Sorry I do not use tasks, and you don't provide us with any environment details.
  • I don't use tasks either, however, I have seen a few github PRs in relation to them including a couple just very recently, like this one: https://github.com/osTicket/osTicket/pull/4176

    There was also this issue raised: https://github.com/osTicket/osTicket/issues/4067
  • I download the version 1.10.2 from Githum released 10 days ago and the issue has been fixed
  • 1.10.2 has NOT been released, and you should not be using it.

    Official releases are here:
Sign In or Register to comment.