Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Multiple mailboxes in osTicket

Hello!

I have operational osTicket installation with IMAP polling configured and working on email.one@ourcompany.com .

Now I would like to add one more mailbox named email.two@ourcompany.com to Admin Panel --> Emails --> Emails --> [Add New Email] with exactly the same settings as email.one@ourcompany.com mailbox has.

But I cannot get this second email correctly set up and worked, I always get this error:


image

I checked this mailbox and everything seems fine. I can add it to my Microsoft Outlook client, everything works fine.

My configuration is:


image

Why I can't add this second mailbox to osTicket?


Comments

  • edited February 28
    Does the web server have permission to talk to the mail server?

    Does the second account have permission to use IMAP?

    Is the second email actually an account, and not a shared mail box?

    Honeslty I have no idea why one would work and the other would not.
  • edited March 1
    Does the web server have permission to talk to the mail server? --> YES

    Does the second account have permission to use IMAP? --> YES

    Is the second email actually an account, and not a shared mail box? --> ACCOUNT

    Well, I solved that problem.

    It was username issue:
    email.one@ourcompany.com --> works well with USERNAME
    email.two@ourcompany.com --> doesn't work with USERNAME, but with DOMAIN\USERNAME works

    It is very weird for me because there's no difference between those two Exchange accounts and AD users.

  • I have six emails configured in my primary osTicket production server, five of those collect email and I do not have the problem that you are experiencing.  But I'm glad to hear that you got it working.
Sign In or Register to comment.