Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Can't access to Admin Panel OSTicket 1.8

Hello !

I have to upgrade an OSTicket 1.8 to 1.10.1, so i copied the product VM with OSTicket for an experimental environment, i changed the ip address, and now i want to change configuration to access in local to the Admin Panel but i don't know which files i had to change (i tried to change Apache configuration files but it ain't work).

Currently on the OSTicket of my company to access to the admin panel they go to a link like

Thank you in advance!

PS: i tryed to connect to the admin panel with my virtual machine address but it didn't work too, only this message:


  • Ok, i probably don't search on the right files, i'm in research if i can have some help ^^
  • This doesn't appear to be an osTicket question.

    But If you cloned the VM:
    • change the MAC address of the virtual interface
    • change the hostname of the server
    • re-IP the server (if its static).
    • You should probably change the root/admin password.
    • You should probably remove extraneous accounts.
    • If you use SSL certificates they need to be updated.
    • If apache is listening on a static you need to change it to the new IP or use a wildcard
    • If MySQL is listening on a static you need to change it to the new IP
    • change the helpdeskurl in osTicket (admin panel -> Settings)
    Then you should be able to access the site using:

    and for agents:

  • Hello ! 

    It was an apache mistake, It was the other site that use the 443 port so I had to change my copied site port to 448 and change the hostname and it finally worked ! 

    Thanks :) !
  • I'm glad that I could point you in the right direction at least. :)
    Should I mark this thread as resolved and close it?
  • yes you can !
This discussion has been closed.