Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Priority level


When the user creates a new ticket, the priority level does not appear.

In Manage -> Forms -> Ticket Details, the priority level field is with "internal, optional" view. How can I change? Can not delete and create again.
Is there any way to stay visible to the user?



  • I would like to put the priority level on the new ticket for the user to tick.
  • Priority levels are assigned by the system via help topic and department.  
    I'm going to recommend against doing this because to a hammer every problem is a nail.

    However, go to:
    Admin panel -> Manage -> Forms -> Ticket Details.
    In a blank field type "Priority Level"
    under Type Select "Priority Level"
    Select the visibility that you require.
    Variable name of "priority"
    Click "Save Changes"
  • Hi,

    Ok, but this field already exists as you can see in the image
    That's why I asked for help.
  • You have it set to "Internal, Optional".
  • When I installed this item it was already by default. Exactly because of the "Internal, Optional" option that I can not make change or delete. What to do? Create another? Could this duplicity not cause the error occurred in DB Error # 1062?
    That's why I relied on your help.
  • You can edit it by clicking the Config button.
  • Hi,

    It worked, but there was no way to make this change before doing the reinstallation.

    Once again I apologize for the banality of the problem.

  • All good. :)  Have a great day.
Sign In or Register to comment.