Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Problem HTML Code

I use visual editor in textareas , and when i go for send images with code i see into textarea perfectly- visual textarea - , the problem it´s when i send this code by email from osticket , never see into the email and never see into osticket can´t see the user and the staff , the same problem

Also i can see the information i send in html format in the tickets , only see the text , nothing more , no see bold text , etc

And the last i have problems with special characters , when i send email and this in the subject have special character , show other symbol and no the special character for example

I need fix this , i use the 1.6 version of this soft


Thank´s regards

Comments

  • Issue 1 and 2 can be summed up by saying: 1.6 does not allow html in tickets. The routines that parse email strip them out. There may be a mod in the mods section of the forums to change this.

    Issue 3 by saying: 1.6 has problems with non-standard characters. Search the forums for "german umlaut" will bring up this thread which tells you how to fix it: http://osticket.com/forums/showthread.php?t=1162&highlight=german+umlaut

    You should really upgrade to 1.7ST as it addresses most if not all the issues that you are having.
  • If upgrade i haven´t translate to spanish i supose ..... only see for 1.6 , and by other side , the new version have fix all these things ?

    Regards and thank´s
Sign In or Register to comment.