Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Imap - POP problems..

Hello..
I'm Using CentOs on vmware that is connected to the Internet, I have httpd installed and running.. I successfully installed osticket, however I'm having trouble connecting through imap - pop and I'm having these Errors..

Invalid login. Check IMAP settings
Can't connect to gmail-imap.l.google.com,993: Permission denied

I am really sure the username and password are correct..

These are the Imap settings:

Host : imap.gmail.com
Port : 993
SSL : Enabled / Or Disabled (Tried both options) however I need it to be Enabled for google, So Left it On.

Tried smtp.google.com ports: 465, 587

What Im suspecting is either something missing in centos installations / bad ssl configuration / port blocked...

I Decided to write this after I became hopeless..
any Advices are really appreciated!

Comments

Sign In or Register to comment.