Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Need to upgrade PHP for OSticket 1.9.14 to 5.6.26

Just making sure first- I just need to backup the php.ini, correct?

Comments

  • PHP.ini of course.
    But better whole PHP directory.
  • How to upgrade PHP varies on your operating system.  But yes you would probably want to back up your PHP  directory and make sure that you have your php.ini
Sign In or Register to comment.