Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

sending emails

Hi,
I recently installed osTicket on Windows Xampp and was trying to send email.
Trying with some addresses works while others It requires a valid e-mail address of the recipient. Why?
Thank you

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    Version of osTicket?
    Actual Error message?
    Where are you in the UI?

    Ultimately sending an email requires a valid email address for the recipient if you ever want them to get the email... so... ?  Maybe I'm not understanding your question. 
  • Ok, sorry
    Version 1.9.15
    error message in test outgoing Email : valid recipient email address requided
    thank you

  • So you log into osTicket.
    You go to Admin panel -> Emails -> Diagnostic.
    You select the from.
    You enter a To.
    You enter a subject.
    You enter a message.
    You click Send Message and you get a message saying: valid recipient email address requided
    Is this correct?
  • Yes, is this correct
    Tahnk's
  • Have you shut off: Admin Panel -> Settings -> Emails -> Verify email addresses?
  • it works. thank you very much
  • Very welcome. 
    That setting checked DNS to ensure that the email address is valid.  I would guess that someone has something wrong in DNS if you are finding that some addresses do not work.
Sign In or Register to comment.