Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Disabled Issue Details

we have disabled 'Issue Details' field in 'Manage -> Forms -> Ticket Details', because it fits better to our current workflow to have only one message field if a agent opens a ticket. We need the 'Response' field because of the 'canned response' we use quit often, so we decided to disable the issue field.

If a agent opens a new ticket with 'send alert to user' activated, the user get an email of the current response text. But the first two lines are blank in that email.

Q: How to prevent those two blank lines in email notifications if the 'Issue Details' field is deactivated?

Comments

  • So you disabled Issue Details (aka email body) field....  Did you edit your email template to remove the variable?


  • thx ntozier for that hint.

    I have checked the 'New Ticket Notice' template containing

    %{message}

    %{signature}
    I thought {message} is the combination of 'Issue Details' and 'Response'. Ok, so far, I have changed it to

    %{response}

    %{signature}
    and it works like a charm. Thanks again!
This discussion has been closed.