Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Sending email failed

  • I can't find the correct php log but i find this one (error_log) in /var/log/httpd

    "
    Tue Jan 03 11:49:10.838209 2017] [core:notice] [pid 789] AH00094: Command line: '/usr/sbin/httpd -D FOREGROUND'
    sh: /usr/sbin/sendmail: No such file or directory"

  • Mail Sending: SMTP
  • PHP versions: 5.6.29
  • OS: Fedora 24

Suddenly stops sending emails.

image

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    What version of OSTicket? 

    If you are running 1.10, you should know that language packs have not yet been released for that version yet, and it appears you have one installled. Have you tried with the language pack removed?

  • oops I forgot to say that I am using the version 1.9.14
  • Are you sure the server address is smtps.aruba.it ?

    I would guess that it should be smtp.aruba.it ...
  • Yes I am sure.
    Until 15 days ago everything worked properly then suddenly it stopped working.
    In addition to this we have used other emails with email client and operating properly

  • You could try to use the ip address of the mail server to see if this is a dns issue.
  • I've also tried this.

    I tried to connect smtp using telnet and it working well

    Can I use another method of sending emails, disabling SMTP from osTicket?

  • I don't believe it. After I have edited php.ini (setting file logs php), I've restarted httpd and now all working fine
  • Glad you were able to get it working, and thank you for sharing what you did. Hopefully it will help someone else as well.
This discussion has been closed.