Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

is php 7.1 supported for v1.10 if not whats the latest php v we can use ?

Hi,

just wandering what is the latest PHP version that is supported for osticket v1.10 ?

Comments

  • 5.6 or 7.0 is ok but there are problems with 5.4, 5.5 and 7.1 from what I understand.

Sign In or Register to comment.