Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] HTTP ERROR 500

I am trying to install V.1.9 but I am getting http error 500 as you can see on the following link.

https://mistiks.net/panel/

I have tried V.1.10 and it worked but I need V1.9 as I will use a plugin that works only with V.1.9.

I think it's something about file permissions but all look ok.

Any ideas?

Thanks

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    You would have to consult your server error logs to find out what is going on.
  • I juct changed php versiyon from 7 to 5.6 and it's ok now.
    thanks.

  • Very welcome. :)
This discussion has been closed.