Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Login Failure "Authentication Required" with Internet Explorer, not Firefox or Chrome

Hi,

We are experiencing a Admin login failure with Internet Explorer, but not with Firefox and Chrome. This happened all of a sudden.
I have cleared the cache, tried compatibility settings and nothing seems to work. It consistently says "Authentication Required". Same issue on Microsoft Edge.  Have you seen this issue ?

Comments

  • Version of osTicket?
    Version of IE?
    Compatibility mode?

    Q: Have you seen this issue ?
    A: I have not.
  • v1.9.12

    IE Version 11.103

    I have tried Compatibility Mode on and off


  • The issue has disappeared after one day with nothing done. Since this was across multiple computers across multiple states and locations, I assume it was something on the hosting site, but we are not sure.
  • any solution... i have the same problem

    Problem: 
    IE - Version 11.576.14393.0
    Edge - 38.14393.0.0

    No problem:
    Chrome, Firefox

    Environment:
    Server version: Apache/2.4.10 (Debian)
    Server built:   Sep 15 2016 20:44:43
    Server's Module Magic Number: 20120211:37
    Server loaded:  APR 1.5.1, APR-UTIL 1.5.4
    Compiled using: APR 1.5.1, APR-UTIL 1.5.4
    Architecture:   64-bit
    Server MPM:     prefork
    threaded:     no
    forked:     yes (variable process count)

    PHP 5.6.29-0+deb8u1 (cli) (built: Dec 13 2016 16:02:08)
    Copyright (c) 1997-2016 The PHP Group
    Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
    with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies

    osTicket (v1.10)


  • @sdrozdz please open your own thread if you are having an issue rather than hijacking someone elses.  Closing old thread for 1.9.12.
This discussion has been closed.