Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

automatic answers vom osTicket get lost



  • I cannot seem to replicate what you are saying, but please let us know what you find.
  • After month of 'lost automatic responses' I now migrated to osticket 1.10 ... and still the same bug. :-(

    I'm still suposing that osticket has problems with some kind of incoming emails.

    • my e-mail filter is working. If I just send a e-mail with some trigger word I get an automatic response back
    • if I get an incoming e-mail via the automatic response is in the ticket log but the my test email sender doesn't receive the answer.
    Heres the header of one of that incoming e-mail:
    Received: by with SMTP id s4csp388739vkg;
    Tue, 7 Feb 2017 10:23:01 -0800 (PST)
    X-Received: by with SMTP id n126mr15533664wma.107.1486491781040;
    Tue, 07 Feb 2017 10:23:01 -0800 (PST)
    Return-Path: <>
    Received: from ( [2a01:238:20a:202:5100::1])
    by with ESMTPS id d64si13159103wmh.24.2017.
    for <>
    (version=TLS1_2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128);
    Tue, 07 Feb 2017 10:23:01 -0800 (PST)
    Received-SPF: fail ( domain of does not designate 2a01:238:20a:202:5100::1 as permitted sender) client-ip=2a01:238:20a:202:5100::1;
    spf=fail ( domain of does not designate 2a01:238:20a:202:5100::1 as permitted sender)
    Received: from ([unix socket]) by (RZmta 39.12) with LMTPA; Tue, 7 Feb 2017 19:22:44 +0100 (CET)
    Authentication-Results: 1; spf=fail
    smtp.mailfrom=""; dkim=none; domainkeys=none; dkim-adsp=none
    X-Strato-MessageType: email
    X-RZG-CLASS-ID: mi00
    Received-SPF: fail ( domain does not designate as permitted sender) client-ip=; helo=""; envelope-from="";; identity=mailfrom;
    Received: from ([]) by (RZmta 39.12 REPLY) with ESMTPS id w047a0t17IMigNE (using TLSv1 with cipher AES256-SHA (256 bits)) (Client did not present a certificate) for <>; Tue, 7 Feb 2017 19:22:44 +0100 (CET)
    Received: from [] ( by with esmtp (Exim 4.72) (envelope-from <>) id 1cbAPc-0002zw-GV for; Tue, 07 Feb 2017 19:22:44 +0100
    Received: from (IP may be forged by CGI script)
    by with HTTP
    id 0XY3Ml-1ck06G260O-008oRI; Tue, 07 Feb 2017 19:22:44 +0100
    X-Sender-Info: <>
    Date: Tue, 07 Feb 2017 19:22:44 +0100
    Message-Id: <>
    Precedence: bulk
    X-Apache-Env: www-ip="MTQ5LjE3Mi44My43NQ==";helo="aW5mb25nZDY3ND gucnRyLmt1bmRlbnNlcnZlci5kZQ==";script="L2FqYXhiZW xlZ3VuZ3NhbmZyYWdlLnBocA=="
    Subject: Anfrage von Schwarzwald-Chalet Scheuermatthof 1071725
    MIME-Version: 1.0
    Content-type: text/html; charset=iso-8859-1
    From: <>
    Content-Transfer-Encoding: 8bit
    X-Mailer: Gruppenhaus HTML-Mailer v1.0
    • Have you tried using a gmail account as your system email for testing?
    • Have you updated your language packs using the download section of website?
    • Have you tried using English only for testing?
    • Do you have any sort of security on your email system that may be blocking certain emails? - Probably not but still asking.
  • Yes, it's the same with the gmail accoun as auto-response e-mail address

    I tested it with english only, with english, with german.

    No. I don't receive the e-mails localy.

    One idea is still the  Precedence: bulk header. Could that block something without notice in the log???
  • According to the devs osTicket does not block the Precedence: bulk header.  Sorry it took so long I was waiting for a response.
  • What can I do now to come to a solution? 

    The email from the department in osticket is working fine. The filter is working fine. Everyone can send an email with the trigger words and will get an automatic response. Only the emails with the inquiries from will never get an answert. 

    There must be something strange how that emails are processes by osticket ... but nothing that I can solve by myselfe ... :-(
  • I've asked the devs to take a look at this thread.  
    If there is only one domain that you are having an issue with then it has to be something with that domain (DNS, mailheaders, etc). I would suggest that you look at the headers of one that works and compare it to the one that does not and do apples and oranges.
Sign In or Register to comment.