Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

1.9.14 to 1.9.10 install help

I have upgraded to 1.9.10 from 1.9.14 and am getting this error

html/ticket/include/class.plugin.php
on line 555

I took osticket offline, uploaded files and now cannot get system back.

Am running firefox 51.01, windows xpsp3, cpanel on hostagtor ?

Please help ?

Comments

  • Um can you please try not using firefox and see if it works with IE or Chrome first? I hear there are issues with firefox, now I can't say it's your resolution but pelase try and let us know.
  • same error in both was working fine before upgrade ?
  • see screenshot attached
    osticket.docx
    149K
  • After upgrading to 1.10 from 1.9.14, I had a line 555 error until upgrading to php 5.6.24, but my line 555 error was related to my cron job.

    What version of PHP are you running?

  • Thank you so much once again you saved me and rescued me :) i was on cpanel from hostgator and was on php 5.4 upgraded to 5.6 and all working now.

    Many thanks again for your quick and precise advise.
Sign In or Register to comment.