Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Email person assigned to a ticket when response comes in from customer

Server Information
osTicket Version v1.10 (901e5ea) —  Up to date
Web Server Software Apache/2.4.18 (Ubuntu)
MySQL Version 5.7.17
PHP Version 7.0.15-0ubuntu0.16.04.4

When I create a ticket and assign it to an agent, the agent is not always monitoring their tickets from the OSTicket system. Is there any parameters in OSTicket that you can apply, so that if a customer replies to a ticket with information or response to a question etc... the agent who has a ticket assigned to them also gets emailed, even if it is just to say there has been a response to this ticket.

Hope above makes sense   

Comments

  • Admin panel -> Settings -> Tickets -> Alerts and Notices.
    New Message Alert.
  • Hi ntozier,
    thanks for your reply....
    I already have this enabled with 'Last Respondent' and 'assigned agent/team' checked,  but it still does not seem to work.
     
  • Hi ntozier, thought I would also send you this screen print of what I have got set....sorry you might get 2 copies as I was getting a bit impatient when uploading it!!!
    Admin Control Panel - Tickets.jpg
    1920 x 1200 - 176K
  • You appear to have it setup correctly. 
    Did you configure emails? (do other emails work?)
    Can you downgrade PHP to 5.6?
  • Yes, have email address setup on all relevant agents under 'Admin Panel ---> Agents'
    My technical department are very dubious about downgrading to PHP 5.6.... Do you think it is the version of PHP that is causing the problems? 
  • Many users have reported issues with PHP7 that were resolved by downgrading to PHP5.6

    I have no idea if PHP7 is causing your problems, but it is a very simple and easy troubleshooting step to try.
  • edited March 9
    Are you using SMRP or PHPmail for sending emails?

    If they dont want to downgrade thats fine.  You can have them install 5.6 and run them in tandem.  (Many hosting companies do, we do here where I work).
  • Will have to get back to you about how we are sending emails....
    If you are running PHP 7 I am guessing you cannot recreate the problem and it is working ok?
  • ntozier - in answer to your question yesterday, it looks like we are using PHPmail...
  • Please try setting up SMTP and see if it starts working.
Sign In or Register to comment.