Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Error loading settings. Contact admin.

Good day forum , 

I installed Ostickets 1.95 on my local server and it worked , but when i moved it to my production server , It gave me the "Error loading settings. Contact admin."

Please what could be wrong , I have done the configuration in the ost-config.php. 

thanks 

Comments

  • edited April 19
    Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    There is no such thing as 1.95.  If you mean 1.9.5 that is seriously ancient.
    PHP version?
    PHP errors?
    Server environment details?
  • Hi Tayo,

    Try doing a fresh install on the new location (make sure to use OSticket 1.10 this time)
    And see if that installation has the same issues on your server.

    Best regards,
    Nick
Sign In or Register to comment.