Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Bug: Selecting predefined Responses are not shown up in the Editor-Window below

since we upgraded to 1.10 the selection of predefined responses is buggy.
if we select a predefined answer, it will not show up. if we click in the empty editor-window after that, and then select another predefined answer it will be shown correctly - this can be reproduced every time - it happens all the time!

Comments

  • I have no idea what you are talking about or what you mean by "predefined response" . 
    Do you mean Canned Response?

    Please tell us:
    • Where you are seeing this.
    • What you are seeing.
    • How we can attempt to replicate the issue.
  • predefined is the 1to1 translation for "Vordefiniert"!
    it is at the bottom of the ticket-view-page inside the backend. i think canned response is your translation in english - yes.

    i try to explain more detailed:
    if i reoad the view of a ticket and immediatly click on
    "Vordefinierte Antwort wählen" and select one of the predefined answers,
    the message will not be displayed in the Editor-Pane.
    If i click
    inside the Editor-Pane first, to set the cursor inside the Editor-Pane
    and click then on "Vordefinierte Antwort wählen" and select one of the
    predefined answers, it will be inserted correctly into the Editor-Pane.
Sign In or Register to comment.