Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Agent Welcome Email not being sent

Hi,

In Admin>Settings>Agents>Templates there is an agent template called "Agent Welcome Email".

This initial email is an optional email that is sent to Agents when an account is created on their behalf. (see attached screen-shot).

At the moment this email is not being sent out when an agent account is created, can anyone tell me where the settings are to make sure that this email is sent out?

Thanks alot!

(osTicket v1.10)
 


Comments

  • Please re-attach your screenshot. It must have not attached properly. 
  • Also how do you have email configured to send?
  • I have tried to attach the screen-shot again.

    ntozier - I do not think that its an email configuration issues as we are getting all the other alerts - New Ticket Alert, Transfer Alert, etc as well as the Password Reset Email.


    Screen Shot 2017-05-09 at 11.56.14 AM.jpg
    731 x 185 - 43K
  • I dont think its an email configuration issue either, but I'm still curious as to if you are sending email via phpmail or smtp.
  • I have set up the emails for sending via SMTP.
    This was done in Admin>Emails>Enable Sending Email via SMTP

    However, I am not sure if the emails are actually being sent via SMTP or they are using phpmail.
    Is there a way to check the mails sent are going through SMTP?
    Is there another setting to make sure emails are sent via SMTP?

  • You would check your mailserver logs t see if the mail is hitting the server.

    I've taken the time and tested this myself in 1.10 and I see that the check box for "send agent welcome email" is gone.  I've alerted the devs so it could be an oversight or purposely removed.
  • Thx ntozier, good to hear its not our setup and will keep fingers crossed the devs can update this soon.

    Happy to have this closed if needed.
Sign In or Register to comment.