Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Installed latest XAMPP, setup OSTicket, no errors, can't login!

I installed the latest XAMPP version which includes Apache 2.4.25, MariaDB 10.1.22, PHP 7.1.4, phpMyAdmin 4.7.0.  XAMPP installed perfectly.  I downloaded OSTicket 1.10 and extracted the archive and copied the upload folder to c:\xampp\htdocs\osticket

I ran the setup and went through the install process.  I changed the XAMPP Mysql password and used that password in the setup of OSTicket.  No errors beginning to end.  I have the login page in front of me but when I type my username and password, I am just redirected back to the login page again.  Tried logging into SCP and I get "Valid CSRF Token Required".  

I tried Chrome and IE no luck in either.

No idea where logs are or where to start.  Any help would be appreciated.


  • Hmmm, that version of php is a bit high, I am not sure v1.10 works well with it. There may be another cause to your issue, but out of all the threads I read, there are different issues with 7.1.x. Can you downgrade your PHP to 5.6.x for testing purposes? Someone else may chime in with a better response, but I feel your issue is because of the php version. 
  • recommend that you downgrade to PHP 7.0 or even better 5.6.
  • Yea I can do that.  Thought I read somewhere it was compatible.  I will just grab an earlier version of XAMPP with a lower version of PHP and try again!  Thanks for the insight!
  • That got it working, thank you!
  • Glad to hear it.  Should I close this and mark it resolved?
  • Yes please.
This discussion has been closed.