Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Setting up Imap with in house exchange - 143 Refused!

I think something is not setup correctly with my php or apache or something.  I installed Xamp with PHP 5.6.30 only checking the apache and mysql options.  I got osticket 1.10 installed without a problem and logged in.  Am trying to setup the email using our in house exchange server.  At first it kept saying that imap wasn't available which i knew it was.  I found the php config file and uncommented the extension=php_imap.dll which allowed me to get a different message.  Now it just says refused.  Imap and Pop are both enabled for the mailbox so that is not an issue.  Have only set this up twice in the past on much older versions so any help would be appreciated.  Don't know where to look or what to do. 

Thanks.

Comments

  • The first error was because you needed to enable the php_imap.dll extension.  I trust that you restarted the webserver software after you enabled it.

    Did you enable IMAP in Exchange?  Strangely enough Exchange starting with like 2007 doesn't ship with IMAP enabled.

    Did you give IMAP permission to the user that you are trying to connect as?  Users need permission to connect via POP or IMAP.
  • Man.... I need more sleep.  I'm sorry.

    I figured what the hell I might as well check services.msc and see if Imap is started.  Exchange reported that it was enabled and ready so I didn't even look.

    Service was set to manual.  As soon as I started it and click apply....it worked.

    Sigh...
  • Please mark solved
  • No worries.  :)  That's what we are here for. 
This discussion has been closed.