Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

I can not install osTicket version 1.10.



I have the problem of not being able to Install the new version, to the last one of the installation Where administrator, user, and the database are created. At the moment of pressing install load the page but the page is left blank when I update the screen returns me back to the previous one. Where you filled in the administrator, user, and database fields.

Comments

  • Hi there Michel, 

    Please do me a favor and provide more details to your environment. I see you joined recently, please read our posting guidelines as well for future reference. Without knowing what you have, it's really hard to help you in any way. 

    Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance. The more information you give us the better we will be able to assist you. Thank you. 

  • white screens mean PHP errors.  Once you have provided the information about your environment that @synt4xError has requested please take a look at your logs and provide the errors you are getting there also.
  • Give me the white screen with this answer "This page does not work
    Localhost can not process this request at this time, HTTP ERROR 500 ", at the moment of refreshing the page it returns me back to the previous one to fill the fields of installation.
  • I am taking a guess that you didn't even read the post I provided. Please read it. 
  • edited May 30
    At the moment of filling all the fields to pass another window I throw the white screen.
    parte 2.PNG
    1077 x 699 - 24K
    error.PNG
    924 x 577 - 10K
  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance. The more information you give us the better we will be able to assist you. Thank you. 

    PHP Version?
    Webserver and Version?
    Database software and Version?

    white screens mean PHP errors.  Once you have provided the information about your environment that @synt4xError has requested please take a look at your logs and provide the errors you are getting there also.
  • If I provide you with the data that you requested, this is the following data attached in the image.
    version.PNG
    456 x 576 - 40K
  • PHP error logs?
  • I do have the same issue with 1.10 which 1.9.x is working just fine

    here is the error

    [Thu Jun 01 11:29:06 2017] [error] [client 198.24.253.86] PHP Fatal error:  Only variables can be passed by reference in /opt/fleet/include/class.plugin.php on line 555

  • @sarvage since the other poster has not provided any error logs I'm not sure how you surmised that they have the exact same issue that you do.  Please start your own thread with your own environment details.
  • I am reviewing the errors but I do not understand perfectly about the error that provides @sarvage on the code I still give error when filling the fields.
  • I am reviewing if it is the problem of PHP logs but I do not find the error
Sign In or Register to comment.