Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Plesk on ubuntu whats the best PHP version to use ?

i am going to be running 2 languages on osTicket v1.10 English and French.

i did try php v5.6.30 but im getting php errors when using the language buttons if i swap the language more than ones on a page then i get:

Got error 'PHP message: PHP Warning: include(): Failed opening 'messages.mo.php' for inclusion (include_path='.include/class.translation.php on line 565\n', referer: http://support.removed.ca/?lang=fr_FR

So i tried a fast run with php v 5.5.38 and im not haveing any php errors when switching the languages.  just wondering what PHP i should use im using plesk panel.

im also guessing osTicket 1.10 is not ready for php 7 ?thx for your time.

moderators note: removed domain name from post. (ntozier)

Comments

  • I'm running plesk on Ubuntu also with php5.5 without issues
  • Your server is telling you that it failed to open the file for inclusion...
    "PHP Warning: include(): Failed opening "

    You should look at your permissions/ownership of the file.
Sign In or Register to comment.