Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

MySQL and PHP version requirements for osTicket v1.10 (stable)

What are the minimum version requirements for MySQL and PHP for running successfully osTicket  v1.10 (stable)?

I experience SQL errors with my current versions of MySQL 5.5.55 and PHP 5.5.38.

With osTicket v1.9.15 everything is working without problems.  

Comments

  • I recommend PHP 5.6 (which I also run).
    I run MySQL 5.5.42.

    I run two instances of 1.9 and one instance of 1.10.

  • Thanks. That means I have to get my PHP updated.
  • I have PHP 5.6.30 on my server.  Will I get away with MySQL 5.1.73?  MySQL is a bit trickier to update.
  • @jimbode 
    1. please do not hijack other peoples threads.
    2. that "should" work.
This discussion has been closed.