Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Unable to fetch emails

Hello, I am unable to get the fetching of emails to work properly. I've configured all of the settings under the emails tab. I can successfully send test emails from the OSTickets interface but when I enable the status of the "Fetching Email via IMAP or POP" the page loads and loads and then the page goes blank white. I haven't been able to find any logs at this point either.

Does logging have to be turned on manually? I haven't seen a setting for enabling logging or syslog within OSTickets.

Any help would be appreciated thanks.
Tagged:

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    "page goes blank white"
    Check your PHP error logs.
  • Apologies on that. I have been looking into enable the PHP logs, I am using XAMPP on a Windows machine. The logging appears to be on by default as I didn't have to change any settings but no logs appear to be generated. The php_error_log file exists as well.
  • I advise against using XAMPP people have reported issues with it running osTicket.  I've never been able to narrow down what it is that they are doing that isn't like a normal install of the products (Apache, MySQL, PHP)

    I have no idea where in XAMPP you would turn logging on.  It should be in the php.ini.
  • That's good to know, I'm just getting OSTickets up and running now. I will look into setting it up on a Linux box instead to avoid any issues in the future.
  • You do not need to switch your OS to manually install Apache, MySQL, PHP.
  • Can this thread be closed please?
This discussion has been closed.