Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

To configure external SMTP server for outgoing and incoming mails

Hi

I am using OSticket-1.6.0 for past 5 years and it is going on very well.

For all these years I was using internal SMTP server and the system is going on well.

But recently we migrated to external mail server which accepts connection on xx.xx.xx.xx;465

Though I configured this with authentication, it is not working.

Please help to solve this issue as it users and staff are not getting alerts.

thanks 
geetha

Comments

  • Have you configured smtp for the alerts email address in osticket settings?
  • As a side note you do know that support for 1.6 ended a few years ago right?
  • @ ntozier: sorry I don't know that the support is ended. Please help me in solving this issue. I will upgrade to the new version as soon as possible. 

    @Grizly: Yes I have created a mail-id called osticket@ourdomain and alerts were sent from this mail -id.

    Password is created and authentication is enabled. Please help to solve this issue.

    regds
    geetha
  • @revmon94 Make sure you set the alerts@ email to use the default then. It's under "Admin Panel" -> Emails -> Settings, change "Default Alert Email" to the one you've configured.
  • Yes I had already set. I used the same emaild id for all these years. Only the email server location is outside our campus. domain also is the same.
  • Getting error as SMTP: Invalid response code received from server (code: -1, response: )]

    Also unable to login...

    But username and password is orrect
  • Do you have a firewall blocking it?
    Or maybe you can only send as the account address, not alerts@ via that user?
    Do you actually have an alerts@ account on the server? That might work..
  • Hi thanks finally resolved.

    when gave ssl://domain.com problem got solved.

    Thanks for all your support
  • Ahh, port 465, I'll remember that one. Glad it's sorted mate. :-)
Sign In or Register to comment.