Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

(empty) messages

Hi

At least using the pipe system, messages are coming with the text (empty) and nothing else. When I check the physical mailboxes, the messages have obviously a proper message but osTicket only shows the (empty) word.

The sender is using an @icloud.com email address.

Any idea what this can be?

Thank you

Comments

  • Are they HTML messages with no TXT component and you've HTML disabled? Otherwise, would need to know more about it mate. 
  • Hey

    I believe they are HTML messages and I do have the option "Enable Rich Text" enabled. I tried from different email senders (hotmail and yahoo) and no problem at all. Only @icloud.com emails where I found this problem so far.

    I found this but not sure how this can be related in any way: https://github.com/osTicket/osTicket/issues/202#issuecomment-328160

    Thank you
  • I mean, you'll need to tell us more about your environment, maybe post the message..
    I looked at the thread, it doesn't seem in any way related to icloud, maybe I'm missing something
  • Hi Grizly.

    The problem happened with 2 messages both from icloud. Not sure if there is some type of encoding or whatever but it seems to be the issue. Other email accounts are fine.

    We are using a normal shared hosting with namecheap, with PHP 7.0
    I was getting the (empty) message through PIPE. Changed now to IMAP fetch with cron instead and tried with a new message from iCloud and it worked fine.

    Let me see if the same happens again and I will post it here.
Sign In or Register to comment.