Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

auto-response problem

hiya,
I have following settings:
1. Emails - New Ticket Settings - Disable for this Email Address - ticked
2. Agents - Departments - MyDepartment - Autoresponder Settings: new ticket&new message - Disable for this Department

but I still receive notification. Why?

BR
Adrian

Comments

  • What notification are you receiving? Spell it out fully, for instance:

    Whenever any user creates a ticket, every agent in the department receives a new ticket notification message.

    Or are you talking about the user themselves receiving a notification about the ticket they just created?

    Try checking the help topic, there are settings for that too.
  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance. The more information you give us the better we will be able to assist you. Thank you. 
  • edited August 23
    the ticket is like following:

    Hi 'Agent',

    New ticket #137035 created 

    From: sender name 
    Department: department name

    content

    To view or respond to the ticket, please login to the support ticket system
    Your friendly Customer Support System 

  • Alright, on mine I turn that off via Admin -> Settings ->Tickets -> Alerts
    Then select "Disable" underneath "New Ticket Alert".
  • done 

    thank you very much!
  • No worries mate.
Sign In or Register to comment.