Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Forwarded e-mail doesn't create trouble tickets.

Hi everybody!

We have OSTicket v1.10 and it's been up and working fine for a few months now. We have a few e-mail addresses set up to check e-mail from an IMAP server and automatically create tickets. One of those is our tech support account, and just like clockwork, e-mail sent to that address creates tickets that we can see in the Agent panel.

However, we also have an alias,, which sends an e-mail to our billing department, and also one to When you send an e-mail to, it should also create new tickets in the Agent panel, right?

Apparently not. I can tell that the messages get delivered to, and OSTicket downloads them and moves the new messages to the Read folder too. But it doesn't create new tickets. My guess is that this is because the To: line in the e-mail doesn't say "" but "". 

What can I do about this situation? 


  • Hi ernied

    After I read your comments some the setting wasn't correct, and I am here to collaborate

    Your second line of your comments, When the User create a new ticket Admin / Your going to received the notification / alert email the ticket has been created, and if I may ask how was the setup? of  Agent / Department email, and Manage -> Help Topics, Could you please there very well

    Your  third line of your comments; I am too clear at this point, What exactly your Guest been complain, or they to suggest they cannot create a ticket or what?

  • You can add as many email addresses to osticket as you like, if they are aliases of another account, just don't configure fetching for the aliases.
  • Thanks for the help Grizly! That was all I needed to do.
  • No worries mate, It's a handy trick, because each address can point to a different department etc.

    Paging @ntozier, you can probably close this now.
This discussion has been closed.