Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

v1.10.1 You can view this ticket's progress online. - ERROR

1. My users submits a ticket - everything works fine - I get notified. They get the auto response.
2. They click on the link in the email response that says "You can view this ticket's progress online." and the ticket system gives a 

Page Not Found

No page could be found at this address. 


XXXXXXX.com is where I removed my domain name of course. It is spelled right in the actual link.

I just upgraded to v1.10.1 (9ae093d).  I can login and see the ticket and I can email or directly respond - it seems like everything is working only they cannot click the link to view the ticket.

Any help would be awesome!
Thank you for a great product that I have used for 3 years without fail!
James

Comments

  • When i mouse over your link it appears to have some characters at the end. % three D % three D. (or another way percent 3D).  If you remove them from the link does it work?
  • I've recently did something similar to this myself. I think I incorrectly had the "%{recipient.ticket_link}" link specified in either the editor or the html source itself as %{recipient.ticket_link}% .

    It is further complicated in that the html editor will change some of these to something like this in the source:  %%7Brecipient.ticket_link%7D

    With %7B = { and %7D = }.  You could also try inserting the link again using Link -> Insert Link and choosing the options under "Select..." at the top.
Sign In or Register to comment.