Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

bug graceperiod doesn't appear in mail

Hello,

I'm working with 1.10 version, and I have problem:
I use %{ticket.topic.sla.graceperiod} in mail template, but when the mail is sent the variable isn't shown
can you help me, 
thanks

Comments

  • Any idea????
  • If never used this variable or seen that somebody other did that. 
    I would switch to the code view in the html editor and check if the variable looks also correct in this view.

    When it looks correct and you get no error in your osticket log or in your webserver error log about this I would make an issue report for the developers to check if this is a bug: https://github.com/osTicket/osTicket/issues/new

    You should post a screenshot of your system information tab in the dashboard and make a good description of your issue so that the developers can easily reproduce it and help you.
  • I've reported this thread to the devs.  I have not heard back from them on it.

    Which email template are you using the variable in?
  • I am able to replicate this issue. I think it's due to no getVar() function in place for topic, sla, or graceperiod. I will discuss this with the lead developer and see what we can come up with. Cheers.
  • I used it in 

    Overdue Ticket Alert 

Sign In or Register to comment.