Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Error "Email already setup as system email" when enable email fetching


I have just made my first installation of osticket. I have setup the email and when I enable the "email fetching" option I get the error "Email already setup as system email" (see attached picture).


  • quite literally you are already using that address as the system default email, so you cannot also use it for the admin email.
  • ok,  what I want to do is to use a different email as default system email but any change  I made i get this error:
    1. I have tryed to change only the admin's email in this screen
    2. I have tried to change the default system email, the alert email and the default MTA

    How can i use roberto@... as admin email adress and support@... as default system email and enable fetching? When  I try to do that I get the error message.

  • Go to Admin panel -> Emails -> Emails.
    Setup the support email.

    Go to Admin panel -> Emails -> Settings
    change system default email.
    Click Save Changes
  • Thank you, ntozier. But I think i'm a little bit awkward.

    I setup ayuda@ as support mail at admin-emails-emails

    After that, I change the system default email and enable fetch, but I get same error mesagge when I click save changes

  • You didnt remove the ayuda@.
    Go to Admin panel -> Emails -> Emails.
    remove it.
  • Thank you. I have removed ayuda@ but I get the same error when I enable fetch
  • Not sure what to tell you other than you must be using that email some where else in osTicket.
  • Maybe this email address is used in the first created administrator account (also an agent!) which could be the blocker. So try to change it first..
  • Hello,

    I have removed previous installations and have installed osticket again. The first think I made is to enable fetch but I get the same error message
  • removing the installation doesn't do anything if you dont delete the database.
  • Solved: finally i changed the default administration email and I could enable fetching. 
Sign In or Register to comment.