Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Body Empty on forward email

Regards,
When I used the forward feature of gmail to a osticket email i only see an empty body in the new ceated tickect, check many config's but i can't solve this error.
can anybody help me?
Tagged:

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    environment details?
    is it an osTicket email that's being forwarded?
  • no , any email, when you hit forward in gmail for example, the osticket show and empty body in the new ticket
  • did you use the gmail webclient?

    had that problem with a german t-online mailaccount. has something to do with the mailheader and the formating. the support could not help me. 

    it was definitly a t-online mailsoftwareproblem. other mail(web)client could see the mailtext. 
  • Still waiting for an asnwer to my first question.
  • Sorry ntozier,
    no, i forwarded any ramdon email from my inbox in gmail.

    and yes AndiOmmsen, you can see the full msg in other mail client
  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    environment details?
  • sorry
    we are using a linux hosting, i don't know witch distro or version
  • I think this passage of the "Please read before requesting assistance" should help you to tell the needed information (copy and paste the content from there, it is all text):

    A great way to get all the software version information is to log into your osTicket and go to Admin Panel -> Dashboard -> Information.

    Do you use 4-byte characters or have you adjusted the separator tag?
Sign In or Register to comment.