Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

upgrading 1.9.16 to 1.10 getting Install not Upgrade

Hi,
So I've checked and re-checked and cannot get the upgrade to fire, it only shows a full install, which then won't proceed because the database prefix ost_ already exists. Looking at the 'Detailed Instructions' posted previously, I should be seeing the normal Upgrade screen.
PHP 5.63
I've upgraded before over several years with no issues (and have seen the upgrade screen), including recently going 1.9.14 to 1.9.16 (no screen needed).
What causes it to go to a new install vs. upgrade?
Before coming in here I've double-checked the entries in the ost-config.php and they're correct.
Any ideas what to look for? Or what it looks for to decide?
TIA
-Brian

Tagged:

Comments

  • OK, nevermind. I modified the sample config provided, but there is a php flag that that forces installed=false. Setting that to true made it go.
This discussion has been closed.