Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

The osTicket team is pleased to announce availability of osTicket, v1.8.1.2, the latest stable release in 1.8.x series. For more information please read our release blog post.

Installation of1.6RC4

Hi do i need any specific extensions to install this?

Im using the lastest version of WampServer that ships with:
PHP 5.2.6
MySQL 5.0.51b
Apache 2.2.8

Every time i fill in the installation details i get reverted back to the same screen, no errors are show, no database is created.

Thanks for your help

Craig

Comments

  • Same problem

    I had the same problem. I had short_open_tag disabled in php.ini. After I enabled this and restarted Apache my problem was solved. If you can not change php.ini the same effect could be achived by creating a .htaccess-file but I did not got that working.

    See also: http://osticket.com/forums/showthread.php?t=673.

    Regards,


    Thomas.
  • Hi,

    I am new to this forum and osticket,

    I am having the same issue, I have added .htaccess to root and I have also enabled short_open_tag = On but I still cannot get passed the install screen.

    Any help much appreciated.

    Thanks Darren
  • said:

    Hi do i need any specific extensions to install this?

    Im using the lastest version of WampServer that ships with:
    PHP 5.2.6
    MySQL 5.0.51b
    Apache 2.2.8

    Every time i fill in the installation details i get reverted back to the same screen, no errors are show, no database is created.

    Thanks for your help

    Craig

    Be sure that the php5-mysql module is installed or pdo_mysqli. You can check by adding the following to a .php file somewhere and viewing it:

    <?php phpinfo(); ?>


    Search for "mysql." You can also us this method to see if php short tags is enabled.
  • Same here

    Craig,

    Turns out I had the same issue. I had short_open_tag = on in my php.ini, but I *didn't* have the mysql module for PHP installed on my system. On CentOS, I ran the following command to solve my issue:

    yum install php-mysql

    Restarted apache and it worked just fine.

    Thanks,
    blunted1
  • Criag

    what os are u using?


    irperera
  • said:

    Craig,

    Turns out I had the same issue. I had short_open_tag = on in my php.ini, but I *didn't* have the mysql module for PHP installed on my system. On CentOS, I ran the following command to solve my issue:

    yum install php-mysql

    Restarted apache and it worked just fine.

    Thanks,
    blunted1

    This is what I was missing!

    Installed php-mysql and restarted httpd service. All set now! Thanks!
Sign In or Register to comment.