Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Deutsche Version / German Version

1234568»

Comments

  • Wizard112;27385 said:
    Wo kann ich die deutsche Version denn nun downloaden? Die Links im Startpost funzen ja leider nicht -.-
    http://osticket.fufi-team.de/
  • wo funktionieren die denn nicht????

    http://osticket.fufi-team.de/index.php?section=downloads&category=1&id=4

    die funktionieren sehr wohl. :D
  • Wizard112;27385 said:
    Wo kann ich die deutsche Version denn nun downloaden? Die Links im Startpost funzen ja leider nicht -.-
    Und wie die funktionieren... draufklicken und loslegen ;)
  • Scirocco;27388 said:
    Und wie die funktionieren... draufklicken und loslegen ;)
    Ja jetzt funktionieren die Links, ich bekam eben ständig "Seiten-Ladefehler" im Browser obwohl das Internet da war und auch alle anderen Seiten funktionierten.

    Danke euch :)
  • könnte mit nem DNS - Server zusammen gehangen haben. Aber die Seite war definitiv online. Ich hab dort ne echtzeitüberwachung drauf.
  • Probleme mit E-Mail Funktion

    Hi,

    ich hab das osTicket Deutsch v2 ganz frisch auf meinem Server installiert und soweit eingerichtet. Das einzige was noch nicht ganz funktioniert sind die POP- und SMTP-Email-Einstellungen.

    Ich hab bei E-Mail -> SMTP alles korrekt eingestellt (mit Authentifizierung und den Zugangsdaten), erhalte aber im Systemlog folgenden Fehler:
    Email senden nicht möglich über smtp.domain.de:25 [benutzer]

    Validation failed for: =?ISO-8859-1?Q?"Name=20-=20S?==?ISO-8859-1?Q?up?= =?ISO-8859-1?Q?port"?=

    Und was das POP betrifft, weiß ich leider nichts mit dem Begriff "cronjob" anzufangen und wie ich das aktiviere. Ich bekomm dort nämlich folgenden Fehler:
    Unable to create selectable TCP socket (1790 >= 1024)

    Vielen Dank für die Hilfe! :-)
  • ein paar Probleme

    Hi Leute

    Habe schon im englischen Teil des Forums einen Eintrag gemacht, aber ich glaube hier passt es besser.

    Also ich habe zwei Probleme die mich schon viel schlaf gekostet haben…

    Diverse eMails welche das System versendet, so auch dass wenn eine Antwort hinzugefpgt wurde oder das Ticket geschlossen wurde sind ohne Zeilenumbrüche

    -- do not edit --Sehr geehrte Frau / Sehr geehrter Herr: xxxxxxx Supportteam hat auf Ihre Supportanfrage eine Antwort erstellt.Die Ticketnummer lautet: #178791 Folgende Meldung wurde hinterlegt:----------------------------------,mnnlkknmlkWir hoffen, diese Antwort hilft Ihnen weiter. Falls nicht, senden Sie kein = neues email, sondern ANTWORTEN Sie auf dieses Mail oder loggen Sie sich onl= ine ein und bearbeiten Sie die Tickets dort.http://meineurl/view.php?e=pb@xxxx&t=178791


    Das andere Problem ist, dass Attachments beim Übermitteln im richtigen Ordner gespeichert werden, via FTP auch geöffnet werden können… aber via Web bekommt der Staff die Meldung „no such file“

    Probleme mit Umlauten in Betreffzeilen konnte ich bereits beheben... immerhin etwas :-)

    Ich hoffe ganz ganz fest auf Eure hilfe


    Update ---

    Problem konnte behoben werden....
  • Anhänge

    Hallo Leute

    also alle Problem die ich bisher hatte, konnte ich zum glück beseitigen. Neu habe ich aber wieder etwas, was mir schwer auf dem Magen liegt.

    Sendet ein Kunde ein eMail mit einem Attachment, wird dieses sauber eingebettet, daher die Mitarbeiter im Staff-Bereich sehen das Attachment.

    Antwortet nun einer der "Staff's" und hängt ein Anhang an die Antwort (via Web-Interface) bekommt der Kunde den Anhang eingebettet... Respektiv sein eMail Sie wie folgt aus...:

    --=_137300247fb58dc3860227ec35dc9c94 Content-Transfer-Encoding: base64 Content-Type: text/html; charset="utf-8" PGh0bWw+PHN0eWxlPiBib2R5IHsgZm9udC1mYW1pbHk6IENhbGlicmk7IGZvbnQtc2l6ZTogMTFw dDsgfSA8L3N0eWxlPjxib2R5PjxwPi0tIGRvIG5vdCBlZGl0IC0tPC9wPgoKPHA+U2VociBnZWVo cnRlIEZyYXUgLyBTZWhyIGdlZWhydGVyIEhlcnI6ICBQYXNjYWwgTS4gQmVybGluZ2VyPC9wPgoK PHA+RGFzIFN1cHBvcnR0ZWFtIGhhdCBhdWYgSWhyZSBTdXBwb3J0YW5mcmFnZSBlaW5lIEFudHdv cnQgZXJzdGVsbHQuPC9wPgoKPHA+RGllIFRpY2tldG51bW1lciBsYXV0ZXQ6ICMyMDM0OTc8L3A+ Cgo8cD5Gb2xnZW5kZSBNZWxkdW5nIHd1cmRlIGhpbnRlcmxlZ3Q6PC9wPgoKPHA+LS0tLS0tLS0t LS0tLS0tLS0tLS0tLS0tLS0tLS0tLS0tLTwvcD4KCjxwPmRpZXMgaXN0IGVpbmUgYW50d29ydCBt


    so nachdem ich nun den ganzen NAchmittag gebastelt und versucht habe, bin ich den Fehler immer noch nicht los. Habe zum testen mal ne "alte" Version auf den SErver geladen und dort habe ich das Problem nicht.

    Durch try and error gehe ich nun davon aus, dass es an der class.mail.php liegen muss. Leider reicht mein PHP KnowHow nicht aus, um den FEhler effektiv zu bestimmen. Vermutlich liegt es aber daran, dass ich schnon div. Bastel drin habe welche das Problem mit den Umlauten fixen sollte und soll....

    Hat jemand von Euch ne Idee was bei meinem OSTicket falsch läuft?
    class.txt
    17K
  • Es lässt mir einfach keine Ruhe…

    Nach langem Suchen bin ich im Forum nun auf eine andere „class.email.php“ gestossen. Mit dieser funktioniert nun folgendes

    Kunde zu Staff
    eMail mit Umlauten im Betreff und Text inkl. Anhang an das Ticket System senden - funktioniert

    Staff zu Kunde
    eMail mit Umlauten im Betreff aber NICHT im Text inkl. Anhang – funktioniert
    eMail mit Umlauten im Betreff UND im Text inkl. Anhang – funktioniert nicht. Anhang kommt nun durch, Umlaute werden aber wie folgt dargestellt:

    dies ist ein kleines ae - C$
    dies ist ein kleines oe - C6
    dies ist ein kleines ue - C<

    dies ist ein grosses Ae - C
    dies ist ein grosses Oe - C
    dies ist ein grosses Ue - C

    Ist aber immerhin ein Teilerfolg… nach vielen vielen Stunden…
    class-email.txt
    16K
  • niemand eine Idee?
  • Hast du eine Lösung gefunden und falls ja, würdest du sie teilen? Danke! :)
  • Gibt es ein Update auf 1.7?
  • Scirocco;27387 said:
    wo funktionieren die denn nicht????

    http://osticket.fufi-team.de/index.php?section=downloads&category=1&id=4

    die funktionieren sehr wohl. :D
    Hallo,
    Danke. Bin grad am testen. :) dort steht auch was von Version3 …
    aber kein Link. Gibts die noch nicht? Frohes Fest :)

    Mit freundlichen Grüßen, Krambamboli
  • Tickets per HTML-Mail werden nicht richtig dargestellt

    Hallo zusammen,

    erst mal ein großes Lob, ich finde es wirklich prima, dass sich jemand die Mühe und Arbeit macht, die deutsche Version bereitzustellen und dann auch noch für Support und Hilfe da ist!! :)

    Ich habe ein Problem bei Tickets, die per Mail eingehen. Schreibt ein Kunde eine Mail an unser Ticketsystem, wird ja auch gleich ein Ticket damit erstellt. Funktioniert grundsätzlich super. Schreibt der Kunde aber seine Mail als "HTML-Mail", wird der Inhalt im Ticketsystem Nachrichten-Bereich nicht angezeigt. Der gesamten Nachrichten-Text-Bereich ist leer, man sieht also nur den Betreff.

    In der dann an uns (als Support) versendeten "Neues Ticket"-Mail, kann man den gesamten Inhalt aber prima lesen. Es wird also nur der Nachrichtentext im Ticketsystem selbst nicht dargestellt.
    Schreibt man eine Mail als "Nur-Text"-Mail funktioniert alles einwandfei...

    Nun ... ich bin mehr der Netzwerker, und PHP und so ist so gar nicht mein Ding ... gibt es jemand, der mir hier weiterhelfen kann? Vermutlich ist es irgendwo nur eine kleine Zeile mit PHP-Code, die ich ändern muss?!

    Vielen Dank im Voraus und allen ein frohes Weihnachtsfest!
  • Wie OsT umziehen?

    Guten Morgen miteinander,

    wie würdet Ihr eine OsT Installation mit dem geringsten Aufwand auf einen anderen Server umziehen?

    Beste Gruesse aussem Pott
    Hepcat
  • OsT 1.7 migrieren?

    Guten Morgen miteinander,

    nochmal ich, gerade gesehen die - 1.7 - verfügbar.

    Hat bereits jemand Erfahrung mit dem Upgrade?

    Beste Gruesse aussem Pott
    Hepcat
  • hallo Scirocco,


    ich habe die version 1.7 installiert und bekomme nun Umlaute als fragezeichen dargestellt.
    Kannst du mir sagen wie das bei der aktuellen Version behoben werden kann?
  • Darstellung der Umlaute
    martin_jussen;37579 said:
    hallo Scirocco,


    ich habe die version 1.7 installiert und bekomme nun Umlaute als fragezeichen dargestellt.
    Kannst du mir sagen wie das bei der aktuellen Version behoben werden kann?
    Wo erfolgt die Darstellung? Im der Weboberfläche oder in den Mails?
    Schau mal in disem Thread nach UTF 8 Codierung der DB.

    Mich würde Interessieren welche neuen Funktionen die 1.7 gegenüber der 1.6 hat. Habe nirgendwo ein Changelog gefunden.

    Grüsse aussem Pott
  • hallo hepcat,


    es ist viel neues in der 1.7, hier kannst du die liste sehen : http://www.tmib.net/content/news-osticket-17-rc1-released

    Ich finde das design ist verbessert und die Handhabung einfacher bzw logischer
    strukturiert.


    Die Darstellung im user Teil habe ich jetzt mit ü in den Griff bekommen.
    In den mails an die user mit latin1 statt utf8, nur die internen mails funktionieren komischerweise noch nicht.
  • OST 1.7 mit Sicherheitsproblem?

    Hallo Martin,
    martin_jussen;37609 said:

    es ist viel neues in der 1.7, hier kannst du die liste sehen : http://www.tmib.net/content/news-osticket-17-rc1-released
    Danke für den Link. Die Entwicklerseite hält sich da ja eher bedeckt.
    Ich finde das design ist verbessert und die Handhabung einfacher bzw logischer strukturiert.
    Das muß ich mir noch ansehen.
    Die Darstellung im user Teil habe ich jetzt mit ü in den Griff bekommen.
    In den mails an die user mit latin1 statt utf8, nur die internen mails funktionieren komischerweise noch nicht.
    Hast Du eine bestehende (deutsche) 1.6 aktualisiert oder die aktuelle 1.7 neu eingedeutscht? Gibt es dabei Unterschiede zu der 1.6?

    Ich mache mir Sorgen um die Sicherheit. Hier eine aktuelle Meldung vom 24.03.2013, der Expoit ist aber bereits seit dem 02.01.2013 bekannt. http://www.securiteam.com/securitynews/5NP3F209HI.html

    Setzt Du die 1.7 bereits produktiv ein?

    Grüsse aussem Pott

    Hepcat
  • Hast Du eine bestehende (deutsche) 1.6 aktualisiert oder die aktuelle 1.7 neu eingedeutscht? Gibt es dabei Unterschiede zu der 1.6?

    ich hab die 1.7 frisch installiert und eingedeutscht, das geht mit firebug ganz gut.

    Ich mache mir Sorgen um die Sicherheit. Hier eine aktuelle Meldung vom 24.03.2013, der Expoit ist aber bereits seit dem 02.01.2013 bekannt. http://www.securiteam.com/securitynews/5NP3F209HI.html

    Danke für den Hinweis, Osticket scheint in allen versionen deftige exploits gehabt zu haben, die scheinen die user submissions wohl nicht sooo genau zu prüfen. Ob das wirklich kritisch ist kann ich nicht einschätzen, was meinst du dazu? Gibt es eine alternative zu osticket, die sicherer ist?

    Setzt Du die 1.7 bereits produktiv ein?

    nein, ich habe es gerade zu 95% fertig installiert und übersetzt, es fehlt noch der letzte feinschliff und ein paar testläufe.

    Grüsse aussem Pott

    dito aus Berlin :)
  • Hi Leute
    bin neu hier und habe mir die Tage OSTicket eingerichtet, nur hätte ichs gerne auf Deutsch !

    Gibt es die1.7er DE Version zum runterladen ?

    Bzw kann ich die ÜBER eine engl 1.7er laden ?

    Oder welche Dateien muss ma übersetzen ?

    THX4help
  • Marcus77;43184 said:
    Hi Leute
    bin neu hier und habe mir die Tage OSTicket eingerichtet, nur hätte ichs gerne auf Deutsch !

    Gibt es die1.7er DE Version zum runterladen ?

    Guckst Du hier:
    http://osticket.com.de/downloads.php

    [...]
    Beste Grüsse aussem Pott ;-)
  • Hallo Leute,

    Ich habe osTicket in Version v1.9.12 (nicht die eingedeutschte) installiert. Ist es möglich das Telefonnummernformat zu verändern? Egal, was ich einstelle, es bleibt immer im amerikanischen Format.

    Vielen Dank schonmal für eure Hilfe :)
Sign In or Register to comment.