Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Stuck on "Please wait" during new ticket submit

Dear all

I'm a newbie here, just finished install OSTicket at my laptop.
Somehow when I try to create a new ticket and submit teh ticket, the screen stuck on "Please wait" notification.

The loading image keep circling and there is no stop of it.

Is there something wrong at the installation or does anyone could suggest me what should I do ?

OSTicket version : 1.7.0
Server : Wamp 2.2
PHP : 5.3.13
Apache : 2.2.22
MySQL : 5.2.24

Attached is the screenshot.

Thanks

Comments

  • Please consult your php error log and see if there is an error. [note you also might want to check out your mysql error log for errors also]

    As a soap box side note I am noticing that a lot of people running the WAMP pre-packaged server have reported a lot of odd issues. I'm really starting to not be a fan.
  • Yesterday I had no choice but to reinstall OS Ticket again, since it's not working at all.

    Now after reinstall, it seems like it's working just fine.

    NOTE : I only reinstall OS Ticket while the Apache, MySQL, and PHP remain intact, no change at all
  • hi,

    got the same problem.

    Working with version 1.9.5

    any solution?

    Thanks
  • edited January 2015
    hi, got the same problem. Working with version 1.9.5 any solution? Thanks
    Yes. The post immediately before yours says that the original poster re-installed his osTicket and it worked.

    For your issue, please start a new topic and provide good info on your setup (similar to what this poster gave us).

    See "Please read before requesting assistance"
    This tells the info that we need in order to help.

    Jack
This discussion has been closed.