Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Issue Setting Ticket System Time

Hello All,

This is with osticket v1.8.1.2.
Apache/2.2.15(CentOS)
PHP 5.33
MySQL 5.1.69
PHP Extentions: gdlib, imap, xml, json, gettext

The time is off by 4 hours on my installation. It is 11:49AM as I write this post. My ticket system says it is 3:49pm. Observe daylight saving box is not checked. 

Any advice on how to make this the correct time?

Thank you.

Comments

  • This has been covered on the forums multiple times.  Please use search in the future.

    Check the following:
    1. your PHP.ini for your set time zone.
    2. My Preferences -> Time Zone
    3. Admin panel -> Settings -> Default Time Zone
    4. Admin panel -> Staff -> each staff -> Staff's Time Zone
  • Sorry for not checking better. I will be sure to check it out now. 

    To answer your questions:

    1. your PHP.ini for your set time zone. - US/Eastern - Correct Time shown

    2. My Preferences -> Time Zone  - US/Eastern Correct Time also shown on this page. 
    3. Admin panel -> Settings -> Default Time Zone - Eastern Time (US and Canada) Zone, but time is 4 hours ahead. This is the only incorrect time I can find. 
    4. Admin panel -> Staff -> each staff -> Staff's Time Zone - I changed all of these to Eastern Time (US and Canada) and the time is shown correctly. 

    Any thoughts?
  • Any thoughts on...?  I'm not sure I follow you.  If you have set the time as indicated the time should be correct. Where are you seeing an incorrect time?
  • I agree: I faced the same issue - I've ticked the box OBSERVE DAYLIGHT SAVING in my preference, but also for all the staff member I've defined. now it is working properly, Thanks a lot

     

  • I have done that as well. A test shows everything working correctly as far as time goes. I did encounter a few more issues in the email exchange, but I will look for that thread on the forum. This can be closed. 

    Thanks ntozier. 
  • Awesome!  I'm glad that fixed things up for you two. I'll close this thread, please feel free to start a new one if you have another question. :)
This discussion has been closed.