Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

osTicket v1.9 RC1 is now available!

The osTicket team is pleased to announce availability of osTicket v1.9-RC1. For more information please read our release blog post

Go get it now and help us get to a stable release sooner.

Cheers,

Comments

  • got this when i upgradet from 1.8.1.2 on my test site. 

    but after when finished it seems ok 

    [ SELECT id FROM ost_content WHERE `type`='banner-staff']

    Table 'ismannen_osticket.ost_content' doesn't exist<br />
    <br />
    ---- Backtrace ----<br />
    #0 (root)/include/mysqli.php(163): osTicket->logDBError('DB Error #1146', '[ SELECT id FRO...')<br />
    #1 (root)/include/class.page.php(218): db_query(' SELECT id FROM...')<br />
    #2 (root)/scp/login.php(22): Page::getIdByType('banner-staff')<br />
    #3 (root)/scp/staff.inc.php(55): require('/home/icebaby/w...')<br />
    #4 (root)/scp/staff.inc.php(71): staffLoginPage('Authentication ...')<br />
    #5 (root)/scp/tickets.php(17): require('/home/icebaby/w...')<br />
    #6 (root)/scp/index.php(17): require('/home/icebaby/w...')<br />
    #7 {main}
  • after the update, the custom filelds in the _cdata table are empty. 

    User- and Organisation management is really cool!
  • @ismannen - You can ignore the error, it's expected during an upgrade.
    @Markus4 - The _cdata table is a dynamic table that get generated on the fly for materialized view of ticket data. 
  • @peter tanx for info
  • @peter 

    I dumped my db from prod to test 1.8.1.2 and innstaled it on a new test instance. 

    upgradet to 1.9 rc1  upgrade ok.  but the first thing i se Internal notes under users. I cant make any new notes. 

    on my clean 1.9 rc1 install it works. 
  • @Peter.
    I know about cdata. but its not correct generated. it does not update the custom fileds. so without updating the customfields, the searchform does not find the entries.
  • Hi All

    I have setup 1.9 to use LDAP and set it to authenticate admins and clients, however, when I try to login as a client using a test account, it will not allow it, I have triple checked all the settings and I cant see anything I have missed. I can create tickets in admin and it pulls the correct details from AD.

    I am running on XAMPP on Windows 7, has anyone got any ideas on this one?
  • Hi Guys
    Wonderful job on OSTicket 1.9 it has some important features but....
    When will it be possible to create a custom Theme based on a simple well structured css file?

    OS ticket looks like an outdated 1990s app. It is definitely not what you would expect from a modern customer support app (both client and admin side)
    Yours
    Pakapaka
  • Hi All I have setup 1.9 to use LDAP and set it to authenticate admins and clients, however, when I try to login as a client using a test account, it will not allow it, I have triple checked all the settings and I cant see anything I have missed. I can create tickets in admin and it pulls the correct details from AD. I am running on XAMPP on Windows 7, has anyone got any ideas on this one?
    This should be fixed in the next RC (unless they release an updated plugin before then).
  • Hey Guys,

    Will this new version allow staff to be able to sort tickets base on "Due Date" ?

    Thank you
  • Just submitted a couple of issues and posts to the forum regarding 1.9 RC1

    1)  The text "Guest User" shows up on customer pages, even when you set osticket to require registration for submission of tickets (Issue #863)

    2)  We would *really* like to see CAPTCHA available during the user registration process (Issue #864)
  • edited May 2014
    Hello,

    I upgraded from 1.8.1.2 to 1.9RC1 successfully. I noticed one issue after the upgrade.
    I was using under 1.8.1.2 the LDAP plugin 0.3. I put in the plugin folder the new one 0.5 and installed it as a new plugin through the GUI. After the installation, I was obtaining systematically a blank page.

    I restored my snapshot and did exactly the same thing to verify I did not made a mistake during the upgrade. I also obtained a blank web page. My osTicket was crashed.

    I restored again my snapshot, upgrade again, but try to disable the previous LDAP plugin 0.3 before installing the new one 0.5. Same problem, I obtained a blank page.

    I restored again :D, upgrade again, and delete the old plugin through the GUI and install the new one. And finally it worked.

    So I invite you to delete previous plugins before installing the new ones. I can imagine that for the other plugins the problem is similar, so take care.
  • Hello, after I upgraded 1.9 from 1.8, the CAPTCHA  seems disappeared even I turn the function on...any thought?
  • I also not sure what "Custom Properties for List" is, could you have details explanation? I also wonder if List of the List can be created....for example, if I choose optionA in List1, List2 will automatically show items available for optionA. If choose optionB, List2 will list out items for optionB and etc.
  • hello i've 1.9 i found this bug:

    email notification works but.. Headers is wrong:

    the reply-to field is truncated.
    i spoke about that here too:
  • Can the system show the list of registered users?
  • @wilsonykf I'm sorry but I dont understand your question.  You want it to display a list of valid users on the STAFF or USER side?

  • Seems I figured it out, thanks
Sign In or Register to comment.